Under the miniscule prism

Windows Gadgets does not display correctly

This has been one experimentation that I really did enjoy. Reproducing this issue based on what others were experiencing is no easy feat. But that’s the challenge: to replicate, to analyze and to resolve.

Your Windows Gadgets may look similar to the picture below:

Capture Desktop Gadgets

Amazingly, the resolution was simple. Although, you may have a good chance of using the Microsoft FixIt tool from: http://support.microsoft.com/kb/963010. You may also try HERE, though this is only relevant if you have a Vista Machine. The methods in my post is another alternative.

METHOD 1

1. Close all other applications and Windows Gadgets.
2. Open Command Prompt from Start Search in Vista or Windows 7 by typing CMD. In the Search result, right click on CMD and choose "Run as Administrator".
    In XP: go to Start and find RUN. Type CMD in the RUN box and then hit OK.
3. In the Command Prompt window type the lines exactly as seen below, then hit Enter after each one:
       ASSOC .vbs=VBSFile
       REGSVR32 VBSCRIPT.DLL
       REGSVR32 JSCRIPT.DLL

*take note of the spaces between the words and the = (equal) sign…

4. Several dialog boxes should appear, confirm each by clicking OK.
5. Restart the system.

METHOD 2: I’ll post the link to a script sometime later. I’m sleepy…

Sleepy smile

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s